Jerlo

About

Username
Jerlo
Joined
Visits
14
Last Active
Roles
Member

Comments

  • Repetier said: That is a usb charger. You need a 3A power supply. From electronic side that makes a big difference - a power supply is supposed to hold voltage up to max. current. Chargers are allowed to drop voltage/current. Some chargers ma…
  • MartinH said: That power supply is limited to 2.4 amps max per output, so yes it is under powered. You confirm that it takes 3A output is it ?
  • I use this adaptater to conect the RPI and the screen : https://www.amazon.fr/gp/product/B01NAQ15C9/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 It's a problem ? You think my rpi is over powered ? Is it possible to have the latest version 0…
  • Repetier said: Normally it will reuse the license on same machine. If your 5 are up due to such problems drop us mail with the code and we reset it for you, so don't worry about that. Update time depends on download speed, but after you loos…
  • I had to re-install the latest 0.92.2 image and re-enter my license, now everything is working again. Does this suppress 1 license on the 5? to upgrade to 0.92.3 you have to press the update? How long have I supposed to take the update?
  • Hello and thank you very much for your help, yes I pressed the button update then I had a message "oops, the connection was lost" and since I have this problem.If I reinstall the image on my raspberry with the same SD card I lose 1 license pro? I w…
  • Jerlo said: Hello, Sorry for the automatic translation of google that has messed up in my message. I use a rpi 3B +. Regarding the port rpi in Prusa I noticed that it was ON yesterday during my tests so I will try again by switching it to OFF…
  • Hello, Sorry for the automatic translation of google that has messed up in my message. I use a rpi 3B +. Regarding the port rpi in Prusa I noticed that it was ON yesterday during my tests so I will try again by switching it to OFF to see if this sol…
  • Bonjour, Depuis la version 0.92.1 Pro, je pense rencontrer le même problème, tout fonctionne sauf que le serveur ne semble pas se connecter à l’imprimante USB, je n’ai pas activé "le port est visible même si l’imprimante ne fonctionne pas" mais ça …
  • cosmith71 said: I had this same problem.  Try this instead. M115 U3.7.2; tell printer latest fw version G90; use absolute coordinates M83; extrude relative mode M104 S [first_layer_temperature]; set extruder temp M140 S [first_layer_…
  • Repetier said: Have you already updated to 0.92.0 - there we changed size computation. Also if you have extrusion outside object which i can not see, it would decrease size to include that. Therefore you could exclude these parts by puttinh t…
  • For me this to correct the problem thank you very much 
  • Je dois mettre -3 dans "Y-min" ?