wabbitguy

About

Username
wabbitguy
Joined
Visits
8
Last Active
Roles
Member

Comments

  • I'm just reporting a bug. If it can't be fixed for whatever reason, just call it a bug that can't be fixed and leave it at that. But make a note in the documentation that it's a "feel" feature only on some printers.
  • I watched the start and that's exactly what it's doing. When it starts the purge, layer count is at 1. When it finished the purge line, the layer count was at 3. Upon further checking, the purge line starts the purge at .40, then goes to .30 and fi…
  • I just checked my monitor and I got a parsing error. The problem was that I'd recently had to redo the microSD card install for Repetier Server Pro and that created a new API ID. My monitor was using the old API key so it would connected although I …
  • I've had the same issue with the SD cards (various types) having issues after a few months, using 5.2V 3A supply and headless server (no display). Hard wired to ethernet. I've always used the "shut down" to power it off. There should be an easy way…
  • Well that's interesting...sounds like the JSON module is having an issue with something...I know I did a bit of debugging on my own and the ESP8266 libraries have changed significantly since the original 2.5.2 version. I'll check my own version and …
  • You don't set up which printer you want to display in the code. Once you get the server running, you do it in the web interface it when you log onto the monitor to set it up. There's a popup menu that will show all the printers you have defined in …
  • The person (his handle is QROME) who did the original for Octoprint, also has version 3.0 out for Repetier Server. Essentially it allows you to select the printer you want to monitor but only a single printer. It won't rotate through all the print…
  • Follow up for the reboots, checking the port active fixes the reboots and stalls. Thanks! Mel
  • I had the Port Visible unchecked so I've checked that and will retry it. I remember unchecking it with firmware 3.8.0 on the MK3S because of some issue at the time which may or may not have been related. I'm using 3.8.1 now. The printer front end l…
  • As far as I'm aware, with the internal serial connector it works completely different than the USB one. I was going to stick a Pi Zero in my PRUSA but opted for the Pi 4 because it will run all three of my printers via USB. I really like the Monito…
  • Thanks for the quick reply. I'd tried a few of the 64 bit Rasp PI OS's with the Appimage to see if anything would work and nope. So good to know I can toss the pi back in the parts bin. Currently I use a print monitor that runs on an ESP8266 with e…
  • I'm using the 3.8.0 RC2 firmware on my MK3S (was using the 3.7.2). They changed the PINDA probe for the MK3 and MK3S. It now includes a thermistor and there's a table in firmware they reference for the hot and cold temps. If printing inside an encl…
  • Repetier said: Tried reboot to see if I can see something in log like dmesg on startup but did not see anything. Didn't even see your screen as shutdown was maybe too fast. Anyhow I have found this: https://medium.com/@sbyang/slow-shut-down-…
  • Repetier said: Strange. I did quite some testing and modifications to stop all threads much faster. In my tests I had no problems restarting quickly when server was idle. If some slow operation is in progress it might delay shutting down. Ca…
  • Installed the latest 0.92.1 ARMHF (via Repetier Server itself; no image used) and back to the 1:30 shutdown time again. The line showing is: Stopped Target NFS Client Services And we sit there for a minute and a half and then it continues to shut …
  • I have a PRUSA i3 MK3S and two delta printers. I use PRUSA slicer 2.0 and don't have any problems with the GCODE from PRUSA slicer and Repetier Server runs all three printers at the same time, all GCODE from PRUSA slicer. Repetier Server just sends…
  • Isn't there a setting where you can save each printers configuration to your computer, then after the new install create the original printer just enough to get to the point here you can then upload the old configuration? If memory serves me right t…
  • That'll be great cause I san start from a known point instead blindly stumbling around in the dark...LOL Looking forward to the update! Thanks for the prompt response and a fabulous product! Mel
  • Did the rasp-config, needed to install lightdm, did that. Boots to a blank screen with the cursor top left corner...LOL Hows that go? I'm closer but no cigar...:-)
  • I managed to update the Raspberry PI for Buster and that went fine...Repetier Server starts up, connects and works fine. The only stumble is the Pi doesn't start Chromium to show the web GUI on the 3.5" TFT display, it just sits at the :$ line. No d…
  • Solved my slower start up and really slow shut down...I originally installed the server on my Rasp Pi 3 from the image download of 0.91.2 that was written to the microSD card (the armel version). As I noted previously, start up was slow but okay, b…
  • I just did a fresh install of Repetier Server and it boots up fairly quickly, shutdown, very slow. I can see all the stuff it's shutting down as it scrolls by in the TFT display but at the point where the Rasp Pi stops accessing the SD card and the …