move after z probing

edited December 2019 in Bug Reports
hi i'm using dev version on ramps v1.5 with arduino mega2560
i edited firmware but not z probing parts

my machine was woking without any problem
but after a while that i was using machine after z probing i inceased x position for 5 cm but it moved about 1cm i test that again and i got same result
what is going on?


  • You mean after probing every 5cm move comes out as 1 cm move? Or after probing? How did you probe since there are several commands to do so. And did it undo the z probe offset already or was that maybe combined in the 5cm move.
  • after z probing i increased 5 cm x axis and this hapend and next 5 cm was correct then i homed x axis and used z probing in same position and moved x axis and got same result
    i'm using cncplugin for probing with G30 command
    for moves i use manual control
    i tested decrease x axis after z probing and moved 5 cm
  • Can you show the exact commands you have send? Especially for G30 there is a parameter P that influences if offsets are added or removed before/after the command. What are your offsets for tools and z probe?
Sign In or Register to comment.