Z-axis off.. printing stringy

Anyone have any ideas? it looks like there is a setting out of wack for the z-axis. I was printing layer 35 of 125 when I stopped the print. I just upgraded my firmware and host today. I did use the firmware configurator. This is my first print since solving two other issues. Prior to the upgrade everything worked just fine. Not sure where to start so let me know.


  • Your z steps per mm seem to be too high so 0mm z move are more then 10mm in real. At least it looks like this.
  • I agree there is some kind of scaling setting that is not set right in the firmware. I have tried several times redoing the firmware with no improvement. I have replaced the nozzle and adjusted the bed. I have also tried printing from the sd card with no improvement. I'm kind of stuck here.
  • What firmware?
    Normally you can set z steps per mm in eeprom editor in host. Which might also the reason changing it in firmware doe snot help. It uses eeprom values.
Sign In or Register to comment.