PLA and ABA heated always selected

I have an XYZ davinci converted to PLA and running repetier 0.92. Under Maintenance, the PreHeat PLA and ABA and Cooling down are always selected. I've tried repowering. I've tried holding the ok / Home buttons as I power on. I've tried removing the SD card and putting that back again. I'm stuck. Help would be appreciated, thank you.

Comments

  • edited June 1
    As a follow up - I've discovered that if I leave the SD card out, then the preheat is NOT selected. BUT.... there is no option to 'Print File'. I can use the SD card option, but the actual stl does not show. Hope the video helps my explanation.
    https://drive.google.com/file/d/1OnSIslerxOG4EGJZPjtydC60VlBXfBh6/view?usp=sharing
  • Ok thats bad. First because we do not have this preheat function. Guess you are using Lucs repetier fork for Davinci and he has some heavy changes on the code to make it work/look better for that printer. That seems to be one function as we have only a preheat pla action, but a way to change default preheat. Actually we never had a automatic preheat on startup at all.

    So I can not really say what is going on here. Maybe on the github issue tracker you have someone using it that knows the issue.

    You might also try to connect to  Repetier-Server and see what is going on in console. Maybe there is a message like could not init sd card.


    You also say the actual stl shows not up - hope that was an error as you can not print stl files:-) You only print converted gcode files.

    I would also try a new fat formatted sd card in case it is an error on sd card that makes the problems. Users were using this a lot as far as I hear questions about it, so it must have been working.
  • I've managed to get the printer to start without PLA selected. I reloaded the EEprom.

    Now,  preheating is unselected and there is an option to print file.  And yes, I'm printing stl as that's what the previous owner printed. 

    So now I turn on the printer and select preheat PLA. That done, click the Print File command and SD Paused flashes and I'm instructed to load filament. I have, but it is not being sensed. 

    I click Load Filament and the extruder heats up and beeps at the correct temp, 213. I run the filament through the extruder and back out of that command to Home. The Print File command had gone!

    Restart, reboot, round and round in circles. I cannot get to print anything. 
  • Still you can not print stl files. No 3d printer can. You take stl file, load it into a slicer and run it with your printer settings. You get a gcode and that is what you print. If that is named stl it has wrong ending - should be .gcode or .gco or .g. If you select a real stl file for printing anything can happen. So better check your file if it contains lots of G0 or G1 commands or not.

    BTW: You know you can print without sd card as well? With  Repetier-Server run on a device of your choice you can print from that via usb connection.

    Since it is a heavy modified firmware I can not say what changed. Maybe it has the gcode filter enabled only showing gcode files and since yours is names .stl it has wrong ending. Would be th eonly thing I could think of that might cause empty print list.
  • Ok - will try what you've suggested. Note that I do not get an empty print file. I do see the stl file. I don't see the Print File command after I've heated the PLA; it vanishes. 

    Also, what does 'SD Paused' mean please and how do I fix that?
  • Hello. It means that a print started from a SD Card was paused due to a manual command, a specific Gcode in your Gcode file or if a filament output sensor was triggered. Check if you can resume the print in your LCD menu

Sign In or Register to comment.