Stop z axis raising?

When I start a print the z axis always raises a certain amount 15mm? before it prints, it normally is no issue on most of my printers as I have them perfectly calibrated...but I'm working on a printer right now that seems to have z axis issues lowering the z axis when done by g code.... it works perfectly with manual control, so not sure exactly what's going on, but it seems to raise normally, so it would be fine and print perfectly if I could just stop it from raising the z axis before the print...is there a way to disable it? I can't find anything in the g code that calls for this?


Comments

  • edited April 4
    oh wait I think i found it it's G1 Z15 F100?
    yup thats it i wonder why it wasnt apparent when i was first looking for it maybe i had the code scrolled...weird.
Sign In or Register to comment.