Hilfe Heizbett heizt auf 90 Grad

Hallo zusammen, möchte mich kurz vorstellen bevor ich mit dem großen Jammern anfange.

Mein Name ist Peter und wie man sich denken kann bin ich neu in dem Bereich des Repetier-Server unterwegs und deshalb auf eure HILFE angewiesen. 

Habe am Dienstag, zum ersten mal auf einen Raspberry Pi die Repetier-Server Softwahre installiert und soweit auch zum Laufen gebracht.

Und jetzt beginnt das große leid. :'( :'(

 Als erstes zu meinen Drucker, hierbei handelt es sich um deinen Delta Drucker von Flsun und zwar der QQ-S Pro.

Als zweites, habe ich mindesten 3-mal die Anleitung für die Drucker Initialisierung gelesen und Schritt für Schritt abgearbeitet.

 Der dritter Punkt war, das ich über die robin_mini_config.txt Datei des Herstellers (Firmware), die weiteren Einstellungen für den Drucker herauszubekommen.Um es genauer zu verdeutlichen geht es um die Max Beschleunigungswerte und Heizbett und Extruder Temperaturen.

 Als letztes habe ich über Cura mir folgenden G Code erstellt. Es handelt sich um eine Marlin G-Code Ausgabe da mein Drucke ein Marlin System ist.

Mein G-Code

;FLAVOR:Marlin
;TIME:2724
;Filament used: 3.31868m
;Layer height: 0.2
;MINX:-24.931
;MINY:-21.357
;MINZ:0.3
;MAXX:24.932
;MAXY:28.839
;MAXZ:51.3
;Generated with Cura_SteamEngine 4.8.0
M82 ;absolute extrusion mode
G21
G90
M82
M107 T0
M190 S65.0
M109 S210 T0
G28
G92 E0
G0 E3 F200
G92 E0

G92 E0
G92 E0
G1 F1500 E-4
;LAYER_COUNT:257
;LAYER:0
M107
G0 F3600 X0.121 Y-11.26 Z0.3
;TYPE:SKIRT
G1 F1500 E0

Habe die komplette Datei auf den Repetier-Server Hochgelanden und von dort aus den Druck gestartet was auch noch kein Problem ist.

Plötzlich bekommt der Drucker den Befehl das Heizbett auf 90 Grad aufzuheizen obwohl der im G-Code M190 S65.0 steht!!

Wo ist der Fehler??

Wenn ich den G-Code auf eine SD-Karte ziehe und den Drucker über diese Starte passt alles Wunderbahr.  Habe mir heute sogar den Spaß erlaubt über meinen Laptop und Pronterface den G-Code an den Drucker zu übertragen, was auch ohne Probleme geklappt hat.

Wer kann mir bei dem Problem helfen??

Danke schon mal

Peter



Comments

  • Geh mal im server im Druckermenü auf "Drucker einrichten" (nicht Druckereinstellungen). Da kann man einen Bias einstellen den der Server berücksichtigen soll. Der wert wird dann immer hinzuaddiert wenn ein Temperaturbefehl gesendet wird. Wenn da 25 stehen würde erklärt es alles außer warum du es eingetragen hast:-) Das ist dazu den gleichen gcode auf unterschiedlichen Druckern laufen zu lassen die etwas unterschiedliche Korrekturen benötigen.
  • NA Klar! :*

    Wie du es gewust hast war dort ein Wert von 30 Grad in dem bereich für das Heizbett eingetragen!
    LOL :D :D

    Warum dort ein Wert von "MIR" eingetragen worden ist kann ich leider nicht erklärern. Binn unschuldieg o:) o:)

    Danke für die Lösung.

    Bin aber gleich auf ein anders neues und schlimmeres Problem gestoßen.

    Wenn ich auf der Raspberry-Konsole, in dem Menü „Bewegen“ Home Alle antippe fährt der Drucker alle drei Säulen noch oben in seine Home Position (klar ist ja auch ein Delta Drucker).

    Wenn ich jetzt aber Z 10mm nach untern Fahren möchte, fährt er nicht 10 mm sonder fährt die komplette Z-Achse nach unten und rammt mir die Nozzel in das Druckbett.

    Ich habe unter den Druckereinstellungen – Manuelle Steuerungen  die Z-Geschwindigkeit mm/s von 30 auf 100 gestellt das würde aber noch nicht mein Problem erklären.

    Was habe ich falsch eingestellt?

     Danke für eure Hilfe.




  • edited March 14
    Du hast die z-home position anscheinend auf 0 eingestellt statt auf die max.z-höhe.

    (unter allgemein zu finden)
  • Außerdem scheint du eine ältere Version zu nutzen. Aber warte ruhig noch ein paar Tage. Kommt diese Woche 1.0.4 raus. Da wird die Position nach dem Homing abgefragt wenn du nicht vorher schon weitere Befehle gesendet hast.

  • Als erstes sorry das ich erst jetzt zum Ausprobieren und Antworten gekommen bin.

    Zweitens Recht herzlichen Dank an RAyWB.
    Du hattest vollkommen recht, mit deiner Vermutung. B)
    In dem Wert Z-Home Position war eine kleine dicke 0 eigetragen. Das wurde wohl nicht korrekt ausgelesen beim abfragen der Firmware.

    Ist mir an sich egal, jetzt macht er es richtig und ich bin soweit begeister vom Repetier-Server.

    So jetzt zum Beitrag vom Admin „Repetier“, nachdem ich erst letzte Woche mit dem Repetier  Angefangen habe, hatte ich nur die Version 1.0.3 und was anderes gab es nicht bis auf den Repetier-Server Monitor 1.3.0.

    Wo wir gerade dabei sind, was bedeute eigentlich „1 LICENSE = 5 SIMULTANEOUS INSTALLATIONS!“. (für die Kauf Version)
    Bedeutet das das ich die Software auf 5 Raspberry laufen lassen kann, oder das ich über einen Raspberry 5 Drucker steuern kann?
    Was ist der Unterscheid Zwischen „Repetier-Server“ und „Repetier-Server Monitor“?

    THX
    Peter



  • Du kannst damit 5 server aktivieren. Jeder kann beliebig viele Drucker steuern sofern die Hardware das zulässt. Also 5 Pis mit vielleicht 20 Druckern insgesamt wobei da kein limit von unserer Seite existiert.

    Repetier-Server Monitor ist für ein User Interface aber mit der Besonderheit das es mit mehreren Server Installationen parallel kommuniziert, also nur eine GUI für mehrere server gegenüber eine Webseite pro Server. Und es ist eine Desktop App und keine Webseite.
Sign In or Register to comment.