Extruder not heating up

edited May 2015 in Extruder & Bed
Not sure what happened but I tried changing the extruder temperature in the g code and then the extruder slowly cooled and didn't heat up again. I even reinstalled repetier host and still nothing has changed, the extruder just won't heat. Wiring i know is fine as it was working earlier.

Also I tried reseting to default settings with G-code M102 and M101 commands and now I have lost everything that used to be shown in the g-code preview.

Very concerned, printers been fine until now plus I have an assesed 3D printing competition in a couple days at my university. :S


  • g-code preview gets deleted with restart. If you see nothing click on show filament in tool bar!

    M101 and M102 are no supported commands if I remember right.

    Open log and see during startup what it says and make sure dry run in manual control is disabled (which prevents also heating). If firmware sees problems with extruder it disables heating it self and sends a message to host log.
Sign In or Register to comment.