`1234567` wrong password for the Repetier-Server Hotspot?

This is my first time trying to set up RS. 
I flashed V14 and it's booted. Hotspot created. 

I'm following https://www.repetier-server.com/download-images/
`RepetierServer and connect using the password 12345678`

Neither my computer nor my phone can connect. Authentification error it says. 



¯\_(ツ)_/¯

Comments

  • Yes, that is the default password.
    You can also connect with ethernet and check file
    /usr/local/Repetier-Setup/etc/server.conf
    which contains the password.


  • I also have the same problem (RPi 3+). If I connect via Ethernet and go to "gloabl settings" to change the PW - it also is denied... Any help? Bug?
  • In global settings->wlan you set the password. If you can see the settings you already have permission to set it. So how does this denied message look like? After you have set it you use the same in your mobile if server is in access point mode.
Sign In or Register to comment.