Change / Disable the gcode that is sent after a job

Hello Guys,

after a print ist done, RH sends a M84 command to the printer (in my case CNC) that disables the motors.
Ist there an option to disable or change the commands that are sent?

Kind regards,


  • Ah ok, just found it - didn't see at first. If somebody else faces this Problem, it's in printer settings - quite obvious actually. <span>:dizzy:</span>

Sign In or Register to comment.