Layer skip issue

So, I keep having issues with Repetier shifting my layers at random. Now, I know from other discussions I've seen on here that there are some check endstop commands I have to set to false.
That's awesome, but I cannot for the life of me find the setting.
How exactly do I do this?


  • ALWAYS_CHECK_ENDSTOPS must be 0 to not test end stops during print and hence prevent shifts from false signals caused by interference.
  • Okay, where do I find that? I saw something about it being under configuration, but I am not seeing it any of the configuration tabs or printer settings.
  • I am using version 2.1.3 if that means anything.
  • It is one of the source files of the firmware. You need to compile the firmware again with that option disabled. Host has not much influence on firmware except what it can set in eeprom tab.
  • Thank you. Where exactly would I get that from?
  • Okay, I figured out how to get on there, now...under which tab on the arduino app do I look for this command?

  • I just found it! thank you!
Sign In or Register to comment.