Newbie seeing same error repeating across multiple prints.

I've got a Printrbot simple maker kit 1405 a while back but life got in the way and I rarely got to use it more than once a month. Unfortunately Cura had updated quite a lot since I used it much. Cura's current version doesn't seem too happy with my printrbot simple 1405. So I spent about a year trying to find a good replacement for it. I'm trying out Repetier-Host v1.0.6 and using the CuraEngine slicer at the moment and I've had some good prints with a simple 3mm flat "cube"

I know I've got some serious first layer issues, and I'm working to resolve them. But I ran into an issue with a multiple prints of a calibration cube. (the XYZ 20mm Calibration Cube over on thingiverse)

The prints are rough and I need to fine tune the settings to get them smoother, but I noticed almost identical flaws on both prints. 
While the "X-Side" looks good, on the "Y-Side" of the cube, both prints have the same 3 notches on the upper right side, and the middle of the Y is deformed in the exact same way on both cubes. 

I'm not sure what's going on here. If it was the printer, these issues would be visible through the objects right? 
So is this an issue with Repetier, or with curaengine?

Any assistance would be greatly appreciated. 
Thank you.


Sign In or Register to comment.