Mixing Extruder Option links Extruders together

I am using a Radds board with a single hot end and 3 extruders.
When using the option "Mixing Extruder", the printer will advance both the Ext1 and Ext2 together when any extruder above Ext0 is called.

I fixed this issue by unchecking the option and then manually setting the heater and thermostat options in the Configuration.h to Ext0.


  • Open eeprom editor and see the weights for the 16 virtual extruders. The 3 extruders will be mixed regarding the mixing ratio set.
Sign In or Register to comment.