Printing stops mid print same location

I am a noob so please bear with me.  I have had several successful prints and having a great time until yesterday.  I purchased this DaVinci 1.0 uses.  Previous owner had flashed Repetier .92.  I installed Host and went to printing.  Yesterday this print failed.  I shut down started again, same result.  I have since checked wires, tried a different print job, removed and reformatted SD card, rerouted wires to print head, scratched my head, cussed a few times.  I'm not sure what to try next.  I see the target temperature drops to zero when printing stops.  In not sure if that causes the printing to stop or it is after printer stops.


  • I see a start after layer 1. Firmware sends "start" when they power on. What I do not see is the start reason I normally see with repetier-firmware, so I can not say why the printer started mid print. start also resets temperatures so that would match. But I can not say if you did the restart or if it was the printer.
  • Where would the printer reset detected command be generated?  I was of serving the print and it didn't lose power to the printer.  It probably wouldn't do that in the same place in the print job each time anyway.  Should I reflash the firmware or does this seem to be generated by the Repetier Host software?  I did reformat the SD card.
  • Your log did not look like you used sd card anyway, so sd card is not the problem I think.
    If you connect and hit reset key on your printer you should see after "start" a info that firmware started due to a reset. Same if watchdog was triggered.

    At the moment only you can say if firmware or host caused the problem. As I said I do not know which log line corresponds to which action. Did you rest/restart printer and that is the "start" or did this happen just mid print, then it would be a printer problem and you need to find out why the printer resets. A firmware crash is one reason but also triggering the reset line somehow or sending a reset command in software (emergency stop) could do it.
  • This just happened mid print.  The printer stopped at the point where the log shows "printer reset detected"  It just stops printing.  The head doesn't go home or anything.  It just stops. I didn't do anything to reset it.  It was happily laying down abs and just stopped.  It happens the same way on each attempt at the same point in the print job.  I also tried a different print job.  Same result.
  • Ok, that is bad as it means the printer is restarting and you need to find out what causes this. As a counter test print from sd card. It should abort as well, because a reset also stops a sd print.
  • You may find this interesting. I finally got a successful print. I thought it might have something to do with the print head location on the x y axis. So I moved the job on the bed in the Host software to avoid the x y coordinate where printing stopped. It printed no problem. I repeated the experiment this time placing the object so it hit the x y coordinate. Again a successful print. I started another print allowing the Host to default the print bed location. The print failed. I am currently printing an object that covers most of the bed. I slightly manually placed the object just off where Host placed it. So far so good. I'm 4 hours into that print job. In summation if I use the default location on the bed as assigned by the Host software, the print fails. Any suggestions?
  • Host and firmware have no preferred or different behaviour for positions. What I have heard about are similar problems with positions and in the end it was a defect cable that broke or caused a short at some positions as moves bend the cables here and there. It might work 100 times at a position but when it then comes there accelerating from a different direction zap - reset or defect thermistor reading. This is normally with the thermistor so shorts just give wrong readings. No idea how a stepper would cause a short here. I mean you have such a thick coating that it is hard for the cable to hit anything. But maybe if you hit a grounded case part it could trigger it. Would expect then a brown out message in log but as you get no infos at all it might be not activated to report it. As a test you could try hitting reset button on printer board while being connected. Just to be sure.
  • It is so wierd that it always happens at the same x y coordinates but only when I allow Host to default print bed location. Of it were wiring I would think it would do it regardless. I'm going to install Host on a laptop and try a print and see what happens. I am planning on an upgrade for my print head but I want to make sure before putting money into this printer it isn't going to continue to give this issue. Perhaps an E3d V6 head will take care of the issue of it is wiring. Thanks for your input. I will continue to post as someone else may find value in this at some point.
Sign In or Register to comment.