Advanced Axes stuttering after printing first three layers

Hello guys, 

I am a newbie to 3d printing and i successfully finished building my own Prusa i3 clone mk2. However i cannot print out anything due to a problem i couldn't solve. Below, i will add a link to a youtube video, which shows a visual summary of the problem i am having. 
Everything moves smootly like a well oiled machine when it comes to bed leveling, homing or moving any axis . The problem starts after successfully printing first three solid layers. Afterwards all axes start to stutter(not sure the correct word for it). The printer vibrates wildly and makes "trtrtrtrtrtrtrr" noices. I tried to find a solution for days, but i am admitting defeat.. 

The solutions i tried:
change jerk and acceleration settings
tuning 1/16 polulu steppers (also tried 1/32 drv8825 steppers)
used cura engine or slic3r Prusa Edition on repetier host (also tried pronterface) 
changing speed settings on slicing apps

To be fair it prints a nice 10mm test cube but when i try out other stl files this problem comes up. When the problem starts, then i stop printing and run g28. The movement of motors do not change, still stuttering.. Afterwards i reset the ramps 1.4 board and everthing is smooth again. What i dont understand is why it starts doing this after successfully finishing 3rd layer. I am this close to having a rage out, smash the printer and throw everything into the bin.. Any idea or help is appreciated.


  • You should have a look at the log here. One reason for such sounds is slow data transmission. This can happen if moves are too slow, communication is too slow or if you get lots of errors or if pc is slow so that graphic updates take too long. For last reason you could use our repetier-server for sending. The server does not slow down with graphic problems. Make sure ping pong is disabled in connection that increases possible speed. 115200 baud is normally good enough to print benchy. For errors open log view (easy mode off) and see if you see errors there.
Sign In or Register to comment.