can't enable anti-aliasing in V2.1.1

after upgrading to version 2.1.1 the Anti-Aliasing won't work on my PC. 
If i activate it in the Preferences and restart Repetier-Host, the checkbox is not checked anymore.


  • Yes, I found the reason. Thanks for the notice. Will be fixed in next update.
  • Thanks for the fast fix. Is working now.
Sign In or Register to comment.