Problem with Dyze 500C hot end not extruding

Not sure if this belongs here or in the Firmware forum.

12V 500C Dyze hot end. I've finished building a new printer and I cannot get this to extrude correctly. 

Setup: RAMPS board, Repetier firmware 1.0.0 with the extruder thermistor set to type 15. 1.75mm PLA filament with a heat rage of 180C to 230C. Bulldog Bowden type extruder. Bed leveled and the nozzle height is set to the thickness of a sheet of copy paper.

The extruder has been calibrated.

I set a 20x20x20 test cube to print at 200C and there is no extrusion but the tiniest bit. The extruder is obviously clicking as the filament is not flowing. I tried two different brands and colors of PLA to rule out bad filament.

Next I set the temp to 220C and I get much better flow but there is obviously not enough filament coming out of the hot end and it refuses to stick to blue tape and simply drags the bits of extruded filament around creating a blob. The part cooling fan is turned off. The temp on the display stays right around the set temperature.

I'm reluctant to try setting the temp any higher as there is obviously a problem. The last time I saw a situation like this I had a thermistor setting at the wrong value. I have rechecked the thermistor setting in Repetier twice now.

I need some help here. 

Thank you.


  • Solved. The Bulldog extruder does not have enough spring tension on the filament. Swapped in a generic Bowden drive and it works fine now.
Sign In or Register to comment.