Repetier software all messed up

 Hi guys

well the latest version of Repetier never worked at all so we reverted to V1.0.5 version   which is the one that our custom made 3d printer was setup with.

Well at first the prints were good but deteriorated through time. I thought it was due to the faster settings I was using but it wasn't because I even reinstalled it to no luck.. I then learned to use the cura engine instead which worked for our prints but even that has now got to the point where it is is badly messing up prints and there is also less control with that engine.

Can any one tell us why this has happened and or direct us on to how to get the latest V1.0.6 working as that might not have the same issues.

many thanks


  • You mean the bottom prints good and top bad?
    If printer runs out of lines and has tiny stops your preview update rate is too slow. In that case reduce quality or diable filament preview.

    If not, be more specific what you mean.
Sign In or Register to comment.