Z height min

I am just now setting up a new delta printer and I am new to Repetier. I have found a problem when I try to print and that is that the Repetier Server thinks that Z=0 is slightly below the bed (about .9 millimeters) and there isn't an option to set Z min in the printer settings so when I try to print, it runs the extruder into the bed. Is there something obvious that I'm missing?


  • It is not host/server thinking it is below bed, it is the firmware. Deltas home to zmax. And they assume that if you go zlength down you are at z=0. If that is below surface your zlength (or height or however your firmware calls it) is just these 0.9mm to high.
  • So how do you set the height after setting the table correctly.

  • Set z height in eeprom such that z=0 is just at the bed.
Sign In or Register to comment.