I keep getting the error message  - Error String post processor:System.ComponitModel.Win32Exception (0x0004005): The system cannot find the file specified at System.Diagnostics.Process.(StartInfoStartInfo) at Repetier Host.SlicerPanel.postprocess(String File)    I could use all the help I can get to get my new printer working. I am new to this. I have a Tevo Tarantula.



  • Sounds like you have enabled postprocessor in printer settings advance tab without specifying a valid path. Just disable it, you do normally not need a postprocessor.
  • Thanks.. As I said, I'm new to this. Could you explain how to do that please. 
  • Unckeck "run filter after every slice" in advanced tab in printer settings.
  • Thank you very much. It's not easy to find someone to really help.
  • How would I go about fixing my firmware for my Tevo Tarantula? The Tevo site has a firmware, but it will not compile so I can load it. Any suggestions. I have had this printer over a month and have not been able to print anything yet.
  • Not sure what firmware they use, but as long as you have the configuration.h tellung you what components are used etc. it shoudl be easy to make your own firmware in our repetier-firmware config tool. Assuming that they use a board that we support.
  • It has a MKS Base V1.4. Does that help? or should I get a different board? I'm about to lose what little mind I have. I also have a Ramps V1.4 but I cant seem to get it working either. 
  • MKS Base V1.4 is ramps compatible so that makes not much difference. I think it only has one more output for a fan.
    So all you need to go is go through our config tool and compare values with the configuration from your vendors firmware to select the right values. Then check everything from endstops over movements to reading and setting temperatures. Always have a look at the log in your host software and remember that many values are in eeprom and do not update by uploading firmware. Just change them in firmware editor.
  • Please excuse that I'm a little slow. I am trying to understand this stuff. I cant read instructions and understand them. I have always been that way. I have tried the Arduino site to learn, but no use. If I see it I can get it. I have been trying to get this done for a while now. Every time I thing I got it, nope. I really want to figure this out. With your help I think I can do it.  You have no idea how much I am thankful. But right now I have no clue what I'm doing.  What do I need to do to get this working?
  • Do you have the firmware sources from your vendor? If yes check the configuration.h or similar file depending on the firmware they use which contains all settings you need to copy.
  • I have been thinking, frightening I know. But could it be the version of Arduino I am using?
  • Arduino IDE is just used for compiling and uploading. Firmware are the files you compile and upload with arduino. So that is a big difference.
  • What is the best version to use? 
  • The latest.
  • Why do I keep getting this message !!!!!!
  • See you found the messing #endif

  • So what do I do? Is that why it will not verify?
  • According to this page :
    It has the link:
    for the Tevo Tarantula firmware which is Repetier 0.92, your screenshot shows Marlin firmware. Where did that come from?
    If you extract the .rar file you can use the configuration.h that is in it to update the on-line configuration tool. Just print out the configuration.h and enter the parameters. According to the configuration tool page you cannot upload that older one, you should enter the numbers manually.
  • edited October 2017
    FWIW....  I still use Arduino ver 1.65 to upload to my RAMPS/Mega boards. I haven't had a problem doing the uploads so far. I don't have a newer type board just the RAMPS and Mega 2560 pair. I tried newer versions of Arduino and for some reason had problems with errors, but since this version always works fine for me I stuck with it.
    I am NOT saying there is anything wrong with the newer versions, not at all.
  • I keep getting error "exit status 1". I get that no matter what version I use. What is going on!!!!!! 
  • That is more a Marlin question as Roko already pointed out. Something with the library I guess, but have no experiance with that. Better ask in a Marlin forum for that problem or switch to repetier-firmware.
  • I finely got it to work!!!!!!!!!!!!!!!!! Oh happy day!!!!!Not I need to figure out how to get my 3D Touch working. Any ideas?  
  • Is the server down. I cant get on it now.
  • Which server? Our server seems to work.
  • Better enter correct data here

    Port: 3344

    woudl be how you split theurl to ip/port.
  • Now what? I didn't change anything.

Sign In or Register to comment.