Repetier Host 2.0.5 - Slicer 1.36.2

Not sure if I do something wrong but I found the following not working as expected:

1. Whenever I override the Slic3r settings, cooling is always enabled and always M106 commands are added to G-code even when I completely disable cooling feature from Slic3r.

2. After homing Z, nozzle is raised 10mm from the bed but Repetier Host sees it at 0mm as a result any firt-move that affects Z axis does not reflect on the current coordinates. 



  • Edit: A Small correction. In the case of the 1st issue it seems the slic3r itself adds cooling command even if cooling as a feature is disabled.
  • 1. You are right, slicer is ignoring the cooling even if disabled in filament. What worked is setting min and max fan speed to 0.

    2. You need to tell host z homing position. For z min 0 is normal, but nowadays you can configure firmware to go up after homing. In Printer Settings->Printer Shape you can set z home position to 10 and then it shows the 10 after homing.
  • That's brilliant. Thank you for answering both answers. 

    Just a small note of appreciation, Your have done a really great work and Repetier host is one of my go-go application for my everyday needs and most importantly without a price tag. I gladly donated for a second time and I sincerely thank you for your hard work!
Sign In or Register to comment.