Raspberry Pi 3 running 0_85_2_v7 - How do I shut off the silly wireless access point

Raspberry Pi 3
32 gig SD

I have 3 different wireless routers this can connect to, on channel 1, 6, or 11. All running WPA2. I moved one to WPA, just in case that was the issue. 

I can connect to the Raspberry Pi thru the Wireless access point. I can also connect with a cable connection. I want to turn off the silly wireless access point, and connect to the LAN over wifi. How do I do this? 

Even now, while I am connected over LAN cable, the Wireless Access Point is still running. I've typed in the wireless information over and over, and it just will not connect. I expected the Wireless Access Point to turn itself off when it seen the wired connection working. No Such Luck. 

There must be a simple check box. All the FAQ's for version 6 mention a simple check box, but my version 7 seems to have no such check box. Thank you for reading, and any advice you may have. 


  • Update:

    I did finally get the Wireless Access Point turned off. However, I still can not make the Pi connect to a wifi. I hoped the problem was the Wireless Access Point being turned off. Apparently this was not the case. 

    Anyone able to get 0.82.2 V7 to connect to a wifi? 
  • I gave up. I finally got it to work by just using ssh and doing it on the pi manually. 

    It would be nice if this worked from the gui at /#/gsettings/wlan

    Maybe something that's being worked on? Good luck.
  • You enter the settings save and hit connect. That creates a configuration file for NetWork Manager to connect and disables AP. From there on NetworkManager should take care of it. I have tested my pi 3 with it on 3 routers with different settings. WPA2 with keyphrase never was a problem, also there are 2 variants but even those should be detected correctly. Check /var/log/syslog for more informations on what is going on while trying to connect and see why linux did not.
Sign In or Register to comment.