Any one got a Tronxy X1?

Can you send me your setting please and the exact setting with no fkry.

Im do a better video excuse shaking I got anxiety problems. 
If you can see they are heading towards the end stops but struggling. I need the correct volts for each driver as I suspect they work under different volts.Ive tried 0.080 to 0.780 movememt even at low but E gets hot set at 90 steps per mm 2000accel min 15 max 50 feed.

Motors dont really be hard to turn when powered either.
I need the correct eeprom, steps per mm, feedrate, max acceleration and acceleration for all of the motors even E.

What ever you can help or suggest.

Settings in video are
400 steps per mm X and Y
3000 Acceleration
3000 max acceleration.
31 feedrate

Not done Z or E.

Also need to know, printer settings, printer size, Acceleration per minute and feedrate per minute. Question bubble says it effects manual control. 
On video there at 4000 4000.

Its not repetier host as I upgraded to latest and does same kind of thing.

I think its conbination of above ive tried alot watched a zillion videos read a million of the same forums and even gave up a few month ago.
Its stupid aint it really. Why dont it work out the box.


  • edited July 2017
    For a start, make sure you have the drivers set at 1/16 microstepping (3 jumpers fitted).  what main board do you have ??
    X and Y should be about 80 steps/mm depending on pully size.  250mm/s max feeedrate

  • And how do you set the drivers to that?
    Melzi 2.0v5. 1 sec mate batterys dying. Here check description I just uploaded this.

    I will be back soons some charge.

    Its still clicking now lol.

    Yea my calculation 88.889 Im put them back to that. and 2560 for Z im using 16 tooth at 200mm I tried a few.
    Im pull accelerations down tbh I halfed github fw but thats 500 ish and 400accel was original. think I tried 100 too.
  • Hmm still no joy.
    I followed a guide were I gcode reset to default and save.
    It wouldnt reconnect so had to change to 115200 baudrate.

    Ive had motors turning in some way or another but never all at same time.

    Now I can use lcd and go to position-extruder, itl be at zero. If I put it to 1 the motor will move and not stop, repetier host does nothing when I press tha manual controls. If I go down to -1 it does switch dorection but its quite fast and dont stop. 
    I bought acceleration down from 5000 to 1000 and I can repeat it. I had X y and Z do it but cant get them to work reliably.

    My driver pots are at 0.001v I been upto 0.700 and back down aswell as installed the same version of repetier thats on my tronxy board, melzi2.0 v5 and it wasnt working.
    Ive used ponterface and a pile of other things, lots of different versions, un installed and reinstalled drivers and everything.

    Pretty much no better then 2mo th ago. Infact worse.
    I was hoping to have this printer running and printing while I learned formware for my other printers im building. Thing is is every person who ever asks these types of question, never gets a anwser, I aint even searching google no more or trying to find what vilts mezi 2.0 v5 drivers are suppose to be.
    This machine hasnt worked from day 1.

    I will just bash on woth my other builds and wait till some one can give me a straigjt answer or settings to control my printer which has repetier 0.91 installed.

    Ive checked all master files that came on sd ect and it just not working, GB wouldnt replace a few things or refund. I have ramps but read people having same issue.

    Maybe they flashed my board wrong i dunno but i seen folk on about same problems and flashing makes no difference. 
    Last 1 I just read said they updated and fixed.
    I updated repetier host, no server as its offline.

    Ive attempted prints with slicer, cura and sd card and even tried to adjust the driver pots to see if theyd start working but no.

    I always get that reducing visual effects disable threw thingy setting.

    1st 3d printer ive no idea but when I do, I wont be keeping it some big secret like every 1 else.
  • Hmm thats something too. How did using a older version of repetier make my baudrate change from 25000 to 11520 and now Ive put the latest host back on its still at 11520?
    But wjat im saying is is, how did that manage to flash my lcd? Or was that the gcode for default setting?

    So last video is 25000 baudrate copied from my lcd but using old repetied gcode reset made it go 11200 and it receiving xy and z home commands ect no errors coming in log.

    How do I get manual control to actiually work? please dont refer me to the manual like I aint done that 12809612 and 7 times amd checked everything.

    Im here because ive exhausted everything amd you guys are the host im using so should know.
Sign In or Register to comment.