1mm = 4mm in real world

i have tried various settings and i cant seem to fix my z axis

i have tried 300 500 1500 each setting moves my x-axis 4mm when i click the 1 mm movie in manual in repetir host software

also when i click the Auto home Z axis i get the horrible noise that makes me click the emergency stop really loud like its straining
but only when i try and home it not when i move it up and down 

my current settings are 532mms < i have trioed all kinds of numbers
and homing speed is 4mms
travel accel 2
print accel 2


  • Where do you change? Hope in eeprom as these override what you have set in configuration.h. Read more about eeprom in firmware documentation. Host/server offer simple eeprom editor.
Sign In or Register to comment.