Da Vinci 1.0A E3d V6 Hotend - Nozzle height issues

I no longer have Z Probe.

I upgraded to Repetier 0.92.10 and used the Da Vinci 1.0A firmware from the website.  Changed the firmware info to match my Da Vinci 1 Model 1 machine. 

I also installed an E3D V6 hotend.  The Nozzle height changed from the stock nozzle and now When I try to use Manual Leveling w/paper method, the nozzle will start printing too high.

If I start a print and stop the machine and level the bed that way and start the machine and start the print again, it will print fine.  But using Repetiers Manual Level option results in the nozzle being too high.  

What must I change in the firmware if I no longer have a probe and want Manual Leveling to match up?

Thanks for any help.


  • I think in eeprom changing z length will change z=0 position. Davinci has z max homing, right?
  • Morning!

    I am not sure if the Da Vinci has Z Max Homing.  So if I shorten my Z Max Length it will bring the nozzle down?  In my printer settings I have Endstop = off.  Not sure if that means anything.

    Thanks a bunch.

  • Send M119 and you see z_min or z_max as endstop, then you know if it does z max homing (z_max present).
  • Understood! I'll check tonight.  Thanks again, you guys are incredible.  Or you as a guy.. umm. thanks.
  • I changed my Z max length to 198 and that did the trick. My nozzle matches up well with my software.  Thanks so much!
Sign In or Register to comment.