noob question

edited September 2016 in General
Hi everyone, I just got a Micromake D1 (delta) V2.03 with Repetier V0.92.9. This is my first printer and I am having some trouble getting it set up properly. Everything seems to be fine as far as the hardware goes. Communication with the PC works. The hot end heats. All of the motors and endstops work. (no hotbed)

My problem is that the printer thinks it is 300mm tall, when it is actually 350mm tall. I looked at creating a config with the configuration editor and there were some answers that I didn't know how to find out.

It seems like a good idea to ask here before I go to all of the trouble and risk of creating a new firmware to put on the printer. Is there a simple and easy way to simply change the printer max Z setting? I tried to find this using google, but maybe I am just not asking the right questions.



  • Connect with host/server to printer and start eeprom editor. Change z length value accordingly.
Sign In or Register to comment.