Copying file to Sd card Da Vinci 1.0.a Repetier .92

So, I have the option to copy across etc and nothing seems to work.
The file copies but when I check the printer the file isn't listed on the card.
By default it is named .gcde and I have tried renaming to .gcode which is the same extension the demo files have but still no luck.
I have check the binary to allow for repetier, i have even manually copied the cgode across and still no luck.

Any ideas where I'm going wrong?


  • let's bump this old thread. I have the exact same problem. 
    Also running repetier 0.92 on a da vinci 1.0a
    I can print fine through repetier host (v2.3.2) I can also copy the file too the sd card but it does not show up in the printer. 
    I have one file showing up in the printer (one that i made years ago) and am able to print this from the printer. When i open this file on my laptop it seems to be encrypted? The file extension is .gcode so i'd say it is a normal gcode file.
    am i missing something here?

  • When you uploaded it via Repetier-Host it might just bi in repetier-firmware binary style. Host can safe in that format, also normal ascii file should work as well. More important is using same extension eventually and if it it a firmware before long filenames use 8.3 filenames.
  • i've put the gcode file directly onto the sd card with my laptop (via a sdcard adapter) and i can confirm that it does work when i run it that way. It's the exact same file that doesn't work when i upload it through repetier host. Kind of weird, but i'm glad it is working this way.
Sign In or Register to comment.