Printer can't move in positive Y direction.

I have a Printrbot Simple Maker's Kit, and all directions work except for the positive Y direction. When I manually try to move in the positive Y direction, Repetier gives me the message "echo: endstops hit: Y. I entered the command M119, and received the message "x_min: open y_max: TRIGGERED z_min: open"

I know that this printer only has three endstops, and they are all minimum stops.

I've read that others have edited their configuration file to fix the problem, but I have no idea how to access that file.

Any help would be great. If more information is need, let me know.


  • Update:

    The printer now moves in all directions, but the y endstop switch doesn't do anything. I've tried replacing the switch, and I've had the same result. Also, the z probe doesn't seem to be doing anything. I can see the red led light up on the top, but that's all. It doesn't actually stop the z axis from smashing into the print bed.
  • Your message shows that you are not using Repetier-Firmware! We show state as H or L.

Sign In or Register to comment.