Z position ignored

Repetier 1.0.6 Linux

Windows version does the same thing.  If I position my object below the print bed, I'd like it still to slice my object as it is positioned.  Instead, it moves my object up, ignoring my Z position.  In previous versions of Repetier I could do this.  It wouldn't slice or at least print anything under the printbed.

I tried to use the cut feature to workaround this issue, but, I can't find a way to commit my cut desires.  Also, after cutting, I'd like Repetier to help me auto-position the object.

Thank you for your time.


  • CuraEngine has a parameter in Extrusion tab for this: Cut off object bottom.

    Normally host will put objects on z=0, which is what you normally need. To change that, select in th eleft toolbar move object (cross with truck) and you can change z level manually like you could in earlier versions.
Sign In or Register to comment.