Alunar 3D Desktop Printer Prisa i3 with ANET V1.0 card "Omni A8 3D Printer"

edited June 2016 in Motherboard

I am a complete newbie in the 3D printing world.  I have some basic knowledge with Arduino, can upload sketches and run some basic programs.

I just got this chinese Prusa 3D printer clone from Amazon,  hoping to challenge myself,  however I never realized the challenge would be quite steep.
This is the model I have:
Alunar 3D Desktop Printer Prusa i3 DIY High Accuracy CNC Self Assembly

I have gone through one ANET board, trying to configure the motor positioning, but for some reason, only the bed moves.  Not so the left-rigth extruder head movement, and now the Z motors seem stuck. Earlier testing showed all motors worked excellent.  I have tried disconnecting rods and the belts to let motors move along, but something is not right.  Support from the vendor is quite detrimental, thus I have decided to ask for some help and try to make her live before I trash this device, while I wait for the Original Prusa i3 MK2 Kit.
I seem to think that doing a factory reset on the board might help in restarting everything.

My problem is that the Z motors will not move up or down, the Y motor will not move either.  They were moving OK, but after doing some Home Y,  and Home All commands, this situation ensued!

Do the stepper motors, when "stuck"  have the capacity to damage the board with back current of some sort?

I am also thinking of loading new firmware, but I need step by step instructions for a repetier firmware or something similar with a Mac and FTDI drivers.

Let me know.



  • Sound like you are still using original firmware?

    Normally crashes/blocks are no problem. The chips normally have thermal and shortcut protection. Extruder might only move when hot. In repetier M302 S1 can enable cold extrusion. Check M119 to see endstop status. Depending on configuration you can not move agains a triggered endstop.

Sign In or Register to comment.