Repetier Server not telling printer to print

I had done a print last night everything worked fine.  Today when I try to print it just shows the printer as paused.  I rebooted my raspberry PI and tried again still the same results.  Unplugged the printer from my server and hooked it directly to my computer and it will print without any problems.  Has anyone else come across this problem?  I am running the lasted firmware, server software, and Host software.


  • What do you mean with showing print as paused? After reboot there is no pause and all messages are deleted.

    Have you checked if your waiting queue is empty. If not printing a file will just add another file to waiting queue and you have to start from the queue or delete the queue to start directly.
  • I mean every time I try to print it will change to the manual control screen but doesn't start printing so then I switch back to the server screen and it shows the printer as paused.  When I reboot the server it will show it as ready until I try to print then it shows a paused.  I am currently printing with it hooked directly to my computer.  No there isn't another file in the waiting queue.
  • When I looked the first time today I did not see this topic 

    Repetier-server no printing, but manual works

    I followed the instructions in this topic and I belive that this was my problem will not know 100% until after my printer gets done and I can hook it back to the server so if you want you can delete this topic as a repeat.
  • Confirmed that was the problem it had files in the folder even though it wasn't showing anything in the queue.  I'm going to just make it when I reboot my server it will auto delete anything in that folder before the server starts up.
  • Would be interesting to know how the directory looks like when it has the error so we can fix it on server side.
Sign In or Register to comment.