Nozzle size increase not showing properly

I just changed from a .4 nozzle to a .6 nozzle.  I made the changes to reflect this but the print preview keeps showing gaps in the walls and solid infill.  I use Cura but I've also tried Slic3r and they both show this.  It's like it's not seeing the nozzle diameter correctly.  I've tried everything I can think of but I can't get it to show bigger nozzle sizes properly.
Any help would be greatly appreciated.
Here is what the .6 nozzle looks like.

This is what the .4 looks like


  • For visualization the nozzle size is not used. It uses either layerheight x factor or computes width from filament diameter whcih would have adjusted correctly here. So I assume you have selected the first in filament visualization. 
  • This fixed it.  I had the 3d visualization stuff in the default settings and didn't realize the nozzle size didn't change this.
    I changed it from layer height to filament and had to bump the width over thickness up from the 1.6 to 2.4.
    Thank you for you help.
  • Hi guys, I'm seeing this exact problem but I cannot find anywhere in the UI the "3D visualization stuff" or "filament visualization". Please tell me where it is.

  • I found it. Thanks.
  • Anothe problem in here. I am printing a part with a 0.5mm slit - a narrow gap between 2 printed sides.
    In fact, when I slice and print this at 0.4mm nozzle, the gap is closed up and the part is useless.
    In order to get the filament visualisation to show this gap closure I must set width over thickness to be 9.
    OK - so now it looks like the actual print, but a more fundamental problem is - how do I configure the slice to preserve the gap? I have changed trhe gap width in the part design to 0.7 but the printed part still has the gap closed up. How do I preserve this gap?
  • At least in PrusaSlicer there is a setting in advanced -> Slice gap closing radius defining which size should get closed. Maybe that helps here. This is more a slicer setting and small gaps might get removed from them. But that is the only parameter I know that might cause it.
Sign In or Register to comment.