Gpa

About

Username
Gpa
Joined
Visits
7
Last Active
Roles
Member

Comments

  • So I Originally downloaded from the Repetier Site and downloaded the Firmware and set it up there. Now that it is downloaded where do you recommend I go to fix it? 
    in Gerry Comment by Gpa January 22
  • When I Ran M115 the first time it appeared to have EEPROM with the 0 behind it, however it passed by really quickly as a bunch of code ran by. It was on auto scroll so I am thinking that is the reason. I ran it again and EEPROM never came up again s…
    in Gerry Comment by Gpa January 22
  • No I am not running Repetier-Server. I am using Serial connection. I tried Repetier Server and that is when Firmware EEPROM was not greyed out however I kept getting a connection break when I was printing so I went back to the Serial connection and …
    in Gerry Comment by Gpa January 21
  • If the repetier-server is when you have to connect to the internet to run then I am not. I am running V2.1.6. 
    in Gerry Comment by Gpa January 21
  • When I open EEPROM in Repetier it is Blank, I see the options at the bottom that will allow me to import it. I originally downloaded the Repetier firmware but I do not know why it is blank. Any help would be appreciated
    in Gerry Comment by Gpa January 21
  • Thanks for all the help, the problem was the Retraction setting, I downloaded a retraction test from Thingiverse and it was definitely set too high. It is printing great now.
    in Gpa Comment by Gpa January 4
  • Thanks I will try and see if this fixes the problem 
    in Gpa Comment by Gpa January 3
  • Every thing is still running like normal only the plastic is not coming out of the nozzle. I works like there is not a problem and will finish the printing project but the plastic is either real sparce on not at all. 
    in Gpa Comment by Gpa January 3
  • Sorry I am running 2.1.6 Repetier
    in Gpa Comment by Gpa January 2
  • Thanks for your help that took care of it!
    in Gerry Comment by Gpa December 2020