Legion23

About

Username
Legion23
Joined
Visits
28
Last Active
Roles
Member

Comments

  • Bis gerade eben dachte ich, ich hätte den Fehler gefunden: Vor ein paar Wochen kam ich in meine Wohnung, schaltete das Licht ein und stellte dann fest, dass der Drucker genau in diesem Moment wieder resettet wurde. Das konnte kein Zufall sein. Dan…
  • Bei den Server-Logs, die ich (am 9.7.) hochgeladen habe, ist der Zeitraum der Abstürze sichtbar. Der Absturz muss irgendwann zwischen 2019-07-02 06:43:25: start printjob V6 PART 002730785 0 on printer Perseusund 2019-07-05 17:26:14: Host not…
  • Ich habe jetzt den Druck (20h Druckzeit jeweils) x3 mit Repetier Server 0.70.1 durchgeführt ohne Fehler oder Abbrüche. 2x davon waren Trockenläufe, aber mit aktivem Extruder. Es scheint also doch an der Repetier-Version 0.92 zu liegen. Ich habe m…
  • Ich habe noch etwas herumprobiert: Zum Testen habe ich 2 Tablets, auf einem läuft Rep. Server 0.70.1, auf dem anderen 0.86.2. Außerdem habe ich 2 Drucker mit gleicher Hardware (Arduino Due und RADDS 1.5), wovon der Kleinere (gesteuert von einem Tab…
  • Ich habe die Version jetzt eine Weile getestet. Leider sind neue Probleme aufgetaucht, die aber vermutlich nicht mit der neuen Server-Version zu tun haben. Vielleicht kannst du mir trotzdem auch hier helfen: Seit etwa einer Woche habe ich immer …
  • Ich habe jetzt die Version 0.92.0 getestet, das ist wirklich ein riesiger Unterschied! Der Code wurde in 1:58 Minuten übertragen, also 720 Zeilen/s, und zwar mit stabiler Geschwindigkeit. Der zeitliche Abstand zwischen den Zeilen bzw Zeilenblöck…
  • Ich habe auch ein wenig weiter mit den Versionen 0.70.1 und 0.91.2 (die Version von deiner PN) getestet. Ich habe die Tests je mit dem Standard - Windows - Treiber und mit dem Arduino-Treiber durchgeführt mit dem selben Ergebnis: Repetier Server 0…
  • Ich habe den PC einmal neu aufgesetzt mit einer frischen Windows 10 - Installation. Als Browser habe ich Microsoft Edge drauf gelassen und Repetier Server 0.91.2 installiert, gleiches Ergebnis wie vorher. Dann habe ich ein anderes Tablet, was ich …
  • Scheinbar hat der PC entgegen der Angaben auf der AB doch 2x USB 3.0, ein Umstecken des Kabels brachte keine Änderung. Auch der Standard-Windows-Treiber ändert nichts, der FTDI-Treiber erkennt das Board nicht (wie du schon geschrieben hast). Der He…
  • Die Windows-Versionen sind leicht unterschiedlich. Auf dem Tablet hab ich Windows seit etwa 2 Jahren nicht aktualisiert, auf dem neuen Industrie-PC ist das aktuellste Update installiert. Die Hardware im Industrie-PC sollte ausreichend sein, verbau…
  • Ich konnte jetzt endlich den M111 S24 - Test durchführen. Als Testobjekt habe ich einen G-Code mit einer Größe von 2,4 MB mit ca. 85.000 Zeilen genutzt. Ergebniss: Nach 10 Minuten war der Code erst zu 40% übertragen, hochgerechnet also 25 Minuten …
  • Kann man den freien Ram beim Kompilieren oder während des Betriebs irgendwie auslesen? Ich habe gerade in der Config versucht, den größtmöglichen Wert einzustellen: Der "move cache size" lässt sich bis auf 635 setzten, darüber hinaus kommt es zu ei…
  • Ich glaube, wir reden gerade ein wenig aneinander vorbei, wahrscheinlich bin ich mit den Begrifflichkeiten ein wenig durcheinander gekommen. Ich meinte nicht den "Inputbuffer", sondern die "move cache size", welche bei Repetier ja quasi die Anzahl …
  • Vielen Dank für die schnelle Antwort. Aktuell läuft auf dem Drucker ein 100h-Druck, im Moment kann ich M111 also noch nicht testen. Sobald die Maschine fertig ist, versuche ich es. Beim Start des Druck ist mir aber aufgefallen, das es etwa 1 Seku…
  • Would it be possible to work with the "mixing extruder" - feature? For color mixing extruders, the extruder motors can run with different Steps/mm as described here: "https://www.reprap.org/wiki/Repetier_Color_Mixing". When I try to work with the…
  • Würde ein von der Firmware registrierter Extruderwechsel (T1) denn erklären, dass die Temperatur von T0 nicht mehr korrekt übertragen und angezeigt wird? Ich denke nicht, dass ein Extruderwechsel stattgefunden hat: Ich habe in der Firmware ein XY-O…
  • Ich denke, ich habe endlich die Wurzel allen Übels gefunden: Nach dem die Verbindungsabbrüche in letzter Zeit immer häufiger aufgetreten sind, habe ich etwas recherchiert und bin in einem anderen Forum auf deinen Kommentar bezüglich der USB-Ports de…
  • Ich habe jetzt seit etwa 2 Wochen anstelle von Firefox die aktuellste Chrome-Version zusammen mit Repetier-Server 0.86.2 auf dem Tablet laufen. Windows und Chrome sind soweit bsiher stabil und ich konnte etwa 10 Tage ohne Störung drucken. Heute ist…
  • So, ich bin nun endlich dazu gekommen, den Server wie beschrieben zu testen. Ich habe eine große Menge an G-Code im Debug-Modus abarbeiten lassen, mindestens die gleiche Menge, die vor Auftreten des Fehlers bearbeitet wurde. Das Tablet habe ich sel…
  • I can ensure you that it isn´t the infill. It´s the same with objects without infill or with single-wall parts. Only for the case that the interrupt causes this problem, is there a way to modify the frequency of the interrupt (the time between the…
  • Hello Repetier Thanks for the fast response. I use 24V for the motors. I did some further investigation with this printed octagon:  Octagon X-Side Y-Side X-Y-Side X-Side with measurement X-Y-Side with measurement This part is 10 …
  • Here is a part of the Config.h: #define NUM_EXTRUDER 1 #define MOTHERBOARD 402 #include "pins.h" // ################## EDIT THESE SETTINGS MANUALLY ################ // ################ END MANUAL SETTINGS ########################## #define FAN_B…