Installation failure -- Windows 7

I've tried installing the setupReptierHost_6.exe as well as the setupBootsIndustriesRepetierHost.exe and neither seems to work. I've run them as an administrator, both from a double-click as well as from a command window. There's no output at all. Turning off my virus protection and anti-malware doesn't seem to help. Neither of them shows any activity in the logs.

Any suggestions about what might be wrong would be greatly appreciated.


  • We develop on a WIndows 7 machine so we know it works fine there. First screen should be a info panel with Hot-World GmbH & Co. KG as publisher. This is part of windows itself as it checks our certficate. Then after accepting it the installation starts. How far did you come?
  • I see nothing. No splash screen. The busy cursor spins for a second or so and that's it. If I run from a CMD window, there's no output either.

    I did remove the "block" in the security properties and even re-downloaded with my anti-virus turned off, without any result. I also tried three different builds. I'm sure it's something odd in my system and not in your code, but I can't figure out what it might be! My next test is to try it on a different machine that is configured differently.
  • Problem resolved?

    I went with the old stand-by and rebooted the machine. The installation worked fine. I'm really not sure what was happening, but I'm glad it's resolved now.
Sign In or Register to comment.