Gaps around holes

Hi. I am unable to find which parameter of Slic3r can help to avoid gaps around holes. I use 100% infill. I tried activatind/deactivating "detect thin wall", increasing 10% estrusion helps somehow, but I do not think it is the issue, as the rest is printing ok...

Any hint would be appreciated.  


  • I forgot: nozzle 0,3mm, 40 speed, layer height 0.2, 100% infill
  • in print settings ->advanced -> infill/perimeters overlap you can increase,

    nevertheless i guess you h ave a bowden setup  and problems come from retract setting.
    more info needed to help regarding material , print temperature .

    reducing layer height might also help , i never print with layer height more than 50% of nozzle diameter
  • Thanks for your feedback!
    Current retract is 2mm, 40mm/s speed. I will try with 1.5mm

    Material is PLA, BQ, 210º.
    That 50% of nozzle diameter is a general rule?
  • well the 50% is from my experience ,
    most people say max layer height is 75% of nozzle diameter.

    but as there are tons of settings and different printer setups it´s hard to say .

    you can also try to reduce and increase print speed to get a direction or see if there are changes.

    1st is to check if extruder is calibrated well , then try to print a single wall object to get result of extrusion width
    adjust that with filament settings. it´s simply like a gamble of patience to get a feeling for "what happens when i change which parameter"

  • Thanks a lot for your suggestions! Yes, patience it was I need  :)
Sign In or Register to comment.