Repetier Server on Raspberry Pi4 problems loading.

edited December 2020 in Bug Reports
I have two installations running on my network.

The one that runs on Raspberry Pi4 when entering the dashboard or any other page indicates connection problems.

I have tried to enter from the cell phone, from the desktop pc, from firefox, from chrome, changing the charger, nothing has solved the problem. Before it worked fine.

If I turn off the Wi-Fi network it should establish an ad hoc network but it doesn't.

I don't know what the solution can be.
I don't want to lose the settings.


  • edited December 2020

  • One solution is always to connect with ethernet cable. That gets ip over dhcp and needs no configuration. Can be done in parallel.

    Other is try login via ssh to see if it is the network dropping or the server crashing. It is a bit fast for wifi connection lost. But also a bit fast for server restarts. So I do not really think it is a network problem.

    Did you change the host name of one of the installations? Not sure if identical names can cause it, also you are not using the host names at all.

    Anyhow when you are logge din via ssh check the server.log file or check with
    ps aux | grep tier
    if the pid of the server process changes (then server crashes) or if you see hints on log what is going on.

Sign In or Register to comment.