I tried install on my mac at home... don't work...I tried installa on my mac at work.... works..

It's strange, I don't know because at office, installed on my mac, works... if i install repetier server at home on my mac 10.8 mountan lion, the same in office, doesn't work

the installation creates the folder, but the folder repetier-server is empy and the localhost:3344 say err_connection-refused

thaks for help


  • Since you run an ancient mac version - is it already 64 bit? 
  • yes.. it's 64 bit...

    sorry for the later!!!
  • In compiler I need to set os target to 10.10. Anything lower will not compile, also I only use cross os libraries and no fancy special os x stuff. So is the office mac also on 10.8 or could that be the difference?

    Why not update the home mac to a more recent version and close some security holes:-)
  • Well the only easy fix will be to update the mac and this could be the one to fix the problem. 
  • Look I was also facing the installation issue, I try to update and install with the latest version of iTunes couldn't able, iTunes Error 9 occurred. How could I solve it suggest? 

Sign In or Register to comment.