A quick shout-out.

I absolutely LOVE the new 3D view on the control tab of the latest version!!!!

Props to the devs. Excited to see what else comes our way.  ;-)


  • Again, just LOVING the new 3D view. Just found the rotate switch too, WAY COOL!

    Anyhow, on one of my printers I turned off the grid lines. For the life of me I can't seem to figure out how to get them back.

    Where do I find that setting?
  • You can not really turn them off, but you can set color in printer configuration->Bed shape. So maybe you selected same color. You also can define there grid spacing and big value there would also look like disabled.
  • Ahhh, k, Seems that I had grid spacing set to 0. Heh, usually something so simple.  Thank you!
Sign In or Register to comment.