Enable video even if not recording

I was very surprised when I turned off time lapse and my video feed went away. 

I was going to re-print a model at high resolution, (0.08mm) and didn't want to loose the 38seconds per layer extra to take video, but when I went to take a look in on its progress, NO VIDEO!

Please enable video even when not recording...

(or tell me what ai am doing wrong)

thanks for your consideration.



Comments

  • We can not enable it when not recording. Depending on settings that has an impact on print if you set it to forced position and adds pauses. So it is a decision you need to make before. You can define to always make a timelapse and just delete it your self if not needed. Your error was probably that you had used the make timelapse for next print only, so it was off 2 prints later. One of the reasons we have added the record button so you can even start recording an already started print and in most cases you don't loose much when you register it quickly.
  • Yep, I had it turned off for a high quality print I didn't want the strings caused by the camera script but wanted to be able to monitor it anyway...
  • You always can use the webcam to monitor a print. That is independent of any timelapse running. Just by default you see the print object. Clicking on it shows webcam in the small area in manual control or console. In webcam you should always see it. At least as long as the webcam server delivers correct jpg images.
Sign In or Register to comment.