How to enable retraction for Time-Lapse extruder movements?

I have my retraction pretty well nailed for when printing direct...
When I try to use Time-Lapse, I end up with lots of strings as the extruder moves out of the way WITHOUT RETRACTING which leaves a string...
How do I get it to do a retraction as part of the Time-lapse routine?


  • In printer config->Tools there are settings for G10/G11 including retraction. These are used for timelapse so add a retraction there and it should improve.
Sign In or Register to comment.