First layer missing after slicing!

I'm running v2.2.4 on a Win11 laptop. An object that printed OK yesterday failed this morning, and it looked like the first layer wasn't sticking at all to the print bed. On further review, I found that in the Visualization section, Layer 1 was blank - the skirt that should have printed in Layer 1 along with the part appeared in Layer 2. Tried with both PrusaSlicer and with Slic3r and got the same result - nothing in Layer 1, and Layer 2 showed what I'd expect in Layer 1. Is this a bug?


  • Don't think it is a bug. Every extrusion on z is counted as layer. Init g-code has often some code to prime before real print so I guess that this one is what host counts as first layer and so the slicers first layer becomes layer 2.

    If you go to g-code editor select layer 2 and go to layer start you see the z for that layer and it should be your first layer height.
  • All of that seems to check out. But I'm certain I'm used to seeing Layer 1 showing the bottom of the part plus any skirt or brim I've set up.
  • Can happen if start g-code extrusions use same z as first layer height.
Sign In or Register to comment.