Cooldown after @pause

Hello! I have used the GPIO ports of my RPi to pause the print with a filament sensor.
Use the example from the GPIO Tutorial (https://www.repetier-server.com/gpio-tutorial/)
And I was able to make it work perfectly, but now I am worried that it will run out of filament when I am not at home and it is a good time at high temperature without movement and this will cause a jam.
In the manual it says
"@pause [message]
Use this to pause at a predefined position. Add some text to give a hint on why you did pause. If push messages are enabled for pauses you will also get a message on your smartphone. Depending on your configuration this will disable extruders and heaters after a while"

but it has been paused for 10 minutes and the temperature has not dropped

1) How can I achieve that temperature drop?
2) when i go to resume, should i raise the temperature manually?

the gcode that I use in my GPIO configuration is
@info Magna1 without filament
@pause

Thanks!

Comments

  • It really depends on your firmware and server settings. It might be that firmware has a timeout or not. So check first firmware settings.

    In server got to Printer-Configuration->General->Pause handling. Handling is to do nothing, but there are options to cooldown extruder or extruder and bed after x seconds.

    When cooldown happened through server you need to continue twice. First continue will start preheating to old temperature and second will continue the print.
  • Hi, I'm sorry I can't solve your problem. I have encountered similar problems recently. If I find a solution, I will inform you in time!
Sign In or Register to comment.