Unable to connect via TCP/IP

Flyingbear Ghost 5. Trying to connect via wifi.

When I choose TCP/IP connection it says "No connection could be made because the target machine actively refused it 192.168.1.4:9999"

Trying Repetier-Server connection "Could not start connection with set TCP/IP. Please select the right one." But it is the right one! CURA is ok with this IP.

It's my first time with Repetier software. I've no idea what to try next.

Comments

  • What we need is a port that acts exactly like a serial connection. Normally this is telnet port 23. It will not work with a http based port with some different protocol. Don't have that printer so can not say which kind 9999 would be. You might try calling it via telnet software and see what it says when you e.g. send M114. You can use also a port scanner to see if the printer has any other open ports that might work.
  • edited January 4
    Thank you.
    I checked what port Cura uses. It's 8080. And it worked like a charm.

    Please tell me if i have to open another discussion for this, but my printer executes m105 every second or so and spams console. Is there way to ignore this command? Hide it in the console?


  • Thats fetching temperatures. In console there is a M105 filter that is exactly for the commands and response.
  • How do I enable this filter? It's off on my computer. M105 is all over console.
  • It is a switch button in console, just click on it. It is active by default so wonder why you see all that stuff. Or are you talking about touch screen? On touch screen it is only visible for wide displays - think 800px minimum.
Sign In or Register to comment.