Cant connect remotely to Server

I am trying out a new slicer, SuperSlicer, and it "knows" about octoprint, repetier and a few more...

problem is it wont connect....

I can ping either the IP ( or the name (craft_computer) and it goes through fine. File sharing is fine, remote desktop is fine... but nothing will connect to the server.
I tried to connect to the webpage ( and got the same time out.

checked all my virus stuff and no-one is reporting anything being blocked...

Both computers are win10, Repetier is the current version...


  • Are you trying to connect SUperSLicer or with browser? Does any of these work?
    I just tried in SuperSlicer and it worked, but web also works.

    You shoudl also check in task manager if Repetier-Server service is running or not. If not you can not connect. If it runs firewall might block the access. How does it work on local computer hwere you installed it - does work? If so it is a firewall issue.
  • Hi there! I have a similar issue. I have setup my repetier server on windows 11 and I can access it remotely using-my-house-IP:3344 via chrome browser on my phone, but only when I am at home. If I'm elsewhere it wont work. Just gives me timeout even when I have stopped any firewall, antivirus etc.

    Any ideas?
  • @DrAdam1986 the question here is in local net connected from Superslicer, not from external internet as I understand your problem. For external access see this faq entry:

    Note that when you use a http proxy you must also correctly forward websockets or communication will fail. So if you see in chrome debug tools in network files loading and websocket does not start this is likely the problem.
  • I'll have a look, but I did do proper port forwarding to start with as stated in the guide. 

    Thank you for the tip. I'll let you know later on!

Sign In or Register to comment.