Incognito Message nach sudo apt-get upgrade

Hallo Support,

ich wollte euch mitteilen, dass nach dem ich den sudo apt-get upgrade befehl verwendet hatte, immer eine Incognito Nachricht über eurer Touch UI hatte.
Dh. ich musste immer eine Tastatur an meinem Raspberry mit 7" Touch Display anschliessen um das Fenster zu schliessen und so euren Touch UI zu sehen.

Habe dann in eurer Autostart Datei /home/pi/.config/openbox/autostart , den Eintrag "--incognito" ausgetragen und jetzt kommt es nicht mehr.
Sollte ich dies nicht tun, dann bitte ich um eine Nachricht.

Freundliche Grüsse
n0v4

Comments

  • Sollte gehen weil inkognito dann nicht gestartet wird. Hatte das extra aktiviert, damit er sich nicht irgend was altes cached.

    Hab jetzt fürs aktualisierte image "--start-in-incognito" hinzugefügt. Damit ist der Hinweis bei mir auch verschwunden und ich bin noch im inkognoto modus (hoffe ich, sieht man ja nicht).
  • Alles klar. Danke für die Info. Werde es auch so einsetzen....damit es "original getreu ist" :D
    Das könnte man nur prüfen, wenn man die Statusleisten aktiviert um zu prüfen und danach wieder deaktiviert.
    Korrekt?

  • edited October 8
    Ich habe mir gerade das Pi Image heruntergeladen und nach Anleitung auf die SD-Karte gespielt (RP 4 mit 7 Zoll Touch). Hat alles geklappt soweit, Boot Image bekomme ich..

    Das "Incognito" - Fenster verhindert mir jedoch jede weitere Möglichkeit zum Einrichten. Die ganze Oberfläche startet nicht. Selbst mit einer Tastatur angeschlossen komme ich nicht über diesesn Screen hinweg. Keine Ahnung wie ich an den Autostart-kram komme. Die Version zum Testen von vor ca. 5 Wochen lief problemlos, ich konnte booten und mir dann per Touch mein Wlan einrichten.


    Wie bekomme ich den Server jetzt zum laufen?
  • edited October 8
    Kurzes Feedback..

    Habe mir vor 1 Stunde nochmal das aktuelle Pi Image heruntergeladen und auf die SD-Karte gespielt. Der Fehler ist leider auch mit "--start-in-incognito" nicht behoben.

    Ich musste jetzt extra ein LAN Kabel anschließen, um in die Autostart zu kommen, da ich nach der Neuinstallation kein WLAN einrichten konnte. Auch mit der Anleitung die Datei auf der SD-Karte zu editieren und umzubenennen ab V25 hat es nicht geklappt.

    Ich konnte den Eintrag --start-in-incognito in der Autostart sehen, also hab ich wohl die aktuelle Version gehabt, kann jedoch berichten, dass es auch damit bei einer Neuinstallation nicht möglich ist, über den Inkognito-Bildschirm hinweg zu kommen.

    Ich habe jetzt auch die gesamten Incognito-Befehle rausgenommen um es zum laufen zu bekommen. Allerdings startet jetzt zuerst der Browser beim Hochfahren und ich muss per Hand auf das Repetier-Server Symbol drücken um in die TouchUI zu gelangen.

  • Ok echt komisch was chromium da macht. Hab es jetzt mehrfach getestet und ergebnis war immer mal anders. Hab autostart jetzt auf folgenden Inhalt geändert, der jetzt stabil zu funktionieren scheint:

    # Uncomment the following 3 commands to have display always on
    #xset s off         # don't activate screensaver

    #xset -dpms         # disable DPMS (Energy Star) features.

    #xset s noblank     # don't blank the video device

    # Wait for Repetier-Server to be running and accepting connections
    # otherwise we might be up before server has started completely!

    while ! nc -z localhost 3344; do

      sleep 0.1
    done


    chromium-browser --force-device-scale-factor=1 --disable-features=TranslateUI,Translate --app-auto-launched --disable-pinch --noerrdialogs --disable-suggestions-service --disable-translate --disable-save-password-bubble --disable-session-crashed-bubble --disable-infobars --touch-events=disabled --disable-gesture-typing --kiosk --check-for-update-interval=31536000 http://127.0.0.1:3344/modules/front2/app/app.html &

  • edited October 9
    Jupp! Vielen Dank! Gerade geändert, jetzt startet er auch direkt ins TouchUI. :)

    Grüße


Sign In or Register to comment.