Zusammenfassung Fehlerhaft

edited August 31 in Repetier-Server
Hallo,

ich habe ein kleines Problem, alles was mit Cura 4.10 geslicet wurde hat ein fehlerhafte Berechnung.
ich nutze den Repetier-Server 1.1.2. mit dem PrusaSlicer stimmt die Zusammenfassung.

http://mscool.de/cura.png

Comments

  • Hallo. Ich konnte es bis jetzt nicht reproduzieren.
    Auf welchem Betriebssystem läuft der Server?
    Könntest du uns einen geslicten G-Code und/oder dein Cura Profil zukommen lassen?
  • Hallo,

    Der Server läuft auf Debian 11 x64.

    http://mscool.de/rs-daten.rar
  • Ich denke mal du hast die geslicten Modelle noch nicht gedruckt?

    Du definierst im Start M83, also das der Drucker im relativen Extrusionsmods drucken soll. 
    Die G1 Bewegungsbefehle sind allerdings im absoluten Extrusionsmodus. 
    Da du dann jedes mal immer mehr Filament extrudierst dauert dies halt immer länger und verbraucht demnach extrem viel Filament. :) 

    Zudem benutzt du PrusaSlicers Variablen Syntax um deine Nozzle und dein Bett hochzuheizen, was unter Cura nicht funktionieren wird.

    M104 S[first_layer_temperature] ; set extruder temp
    M140 S[first_layer_bed_temperature] ; set bed temp
    M190 S[first_layer_bed_temperature] ; wait for bed temp
    M109 S[first_layer_temperature] ; wait for extruder temp

    Ich empfehle dir auf jeden fall in Cura relative Extrusion zu aktiveren. Vergewissere dich aber auf jeden fall das dein Start G-Code nicht manuell nochmal in den falschen Modus schaltet wie hier. Sonst könnte das fatal enden!

  • Gedruckt habe ich noch nicht. Den Start-gcode habe ich vom PrusaSlicer per copy and paste übernommen, werde das aber wieder ändern. Besten Dank für die Fehlersuche
  • Jetzt funktioniert es, danke noch mal.
Sign In or Register to comment.