Ports

My printer is   connected to an Coms 4 port on my PC, running windows 10, I have the correct  drivers for the printer,  but when i un installed, then re installed my Printer, An CTC I3 PRO , Repetier could not  connect using the Coms 4 port, only if i use the Vertual  cardician port, but then, nothing is getting printed, any idea what i have done wrong, its been a very steep learning curve 

Comments

  • Virtual printer is just emulation so it always works, but is not your printer.
    Are you using  Repetier-Server or  Repetier-Host or both? Only one app can access the port directly, so make sure only one is connected.
    If you use  Repetier-Server make sure to select correct firmware, normally Marlin. The rest will be auto detected if you leave it on autodetect. In host select protocol autodetect and make sure baud rate is correct or no communication will happen. 

    Sure Com 4 is the right port? Doe sit disappear when you unplug usb? That is the final test.
  • Repetier said:
    Virtual printer is just emulation so it always works, but is not your printer.
    Are you using  Repetier-Server or  Repetier-Host or both? Only one app can access the port directly, so make sure only one is connected.
    If you use  Repetier-Server make sure to select correct firmware, normally Marlin. The rest will be auto detected if you leave it on autodetect. In host select protocol autodetect and make sure baud rate is correct or no communication will happen. 

    Sure Com 4 is the right port? Doe sit disappear when you unplug usb? That is the final test.
    yes when i unplugged the usb, com 4 disapeared, so its the correct port  i will  have another go, i am just using the server, but the settings also show on my host page  
Sign In or Register to comment.