Wifi not working

Hi, am I the only one with this problem. pi image version V22 .94.3 RPi 3 B+
Repetier Server is able to configure and turn on Access Point for phones and computers to connect.
yet repetier server is not able to hook up with so far 4 different networks, I have tried 2.4, 5, WPA, WPA2, WPA/WPA2, AES, TKIP in any combination posible.


  • Do they have non ascii names or use complicated passwords with special chars? Both can cause problems. We have relaxed it a bit for next image release, but these are normally reasons why you get problems. They go as parameter to some scripts so charsets can easily make problems and same with special chars like #!"'\<> that have special meanings on command lines.
  • edited November 2020

    SSID names are as simple as Network 1, NETWORK2, etc.
    Passwords are a different story, in fact, use on a single password: $#@.

    Re-tested, once got rid of special characters on the password, the connection was possible, (not with WPA Algoritms for encryption CCMP-128 AES) TKIP worked on both Security Modes, WPA-PSK and WPA2-PSK

  • Ok, so change it on router or try again with next image where I improved the password problem. Also there still might be some chars making trouble it is the best I could achieve in next image.
Sign In or Register to comment.