Touch UI Tiny after reboot

I decided to reboot my Repetier Server Pi today as the network wasnt connected. When it rebooted the UI on the touch screen is tiny. Its always worked fine before, is there a way to choose the UI scale?

Comments

  • Never had that problem and never heard about it. What do you mean with tiny here? Not a full screen window? In .config/openbox/autostart it is always started like this:

    chromium-browser  --app-auto-launched --disable-pinch --incognito --noerrdialogs --disable-suggestions-service --disable-translate --disable-save-password-bubble --disable-session-crashed-bubble --disable-infobars --touch-events=disabled --disable-gesture-typing --kiosk --app=http://127.0.0.1:3344/modules/front2/app/app.html &


    The kiosk mode means full screen.

  • Hi, its full screen but all the icons and text are really small and too hard to read.

    It used to look absolutely fine but I had to restart it one day as it wouldnt connect to my network and when it rebooted the UI was really small.
  • edited November 15
    Okay so I completely powered down everything and restarted the PI without the screen. Then I turned it off and plugged back in the screen and turned it back on and now its back to normal.

    Here are the images:
    https://photos.app.goo.gl/VBd1CBT9CXA4uded6

  • Ok looks like you have changed the scaling/zooming factor somehow. No idea how this can be done in touch screen mode. Maybe it helps when you edit /home/pi/.config/openbox/autostart to contain

    chromium-browser --force-device-scale-factor=1 --disable-features=TranslateUI --app-auto-launched --disable-pinch --incognito --noerrdialogs --disable-suggestions-service --disable-translate --disable-save-password-bubble --disable-session-crashed-bubble --disable-infobars --touch-events=disabled --disable-gesture-typing --kiosk --check-for-update-interval=31536000 --app=http://127.0.0.1:3344/modules/front2/app/app.html &


    instead. I have added --force-device-scale-factor=1 to hopefully force factor 1.

Sign In or Register to comment.